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Chapter 1 

Introducing PageManager 

Installing PageManager 

Insert the floppy disk or CD-ROM of the PageManager software into 
your floppy disk drive or CD-ROM drive. 

Run 

Type the name of a program, folder, or document, and 
Windows MI open it for you. 

Open: ID \Setup e..4 

OK Cancel I iIirowse. .

2. To install, choose RUN from [Start] menu. 

3. Type (drive):1SETUP.EXE, choose OK 

4. Follow the setup prompts as they appear on your screen. 

System Requirements 

rf'. 486DX 33Mhz or higher 

> Hard drive with 62MB free disk space 

➢ 8MB memory (16MB is recommended) 

> Microsoft Windows 95/98/2000/Me/XP or NT 4.0 
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> Windows-compatible keyboard, display and mouse. 

Recommended: 

> 256 color SVGA or higher graphics card 

> Windows-compatible fax-modem and printer 

it MS Mail, cc:Mail or other electronic mail softwares 

TWAIN-compliant scanner. 

Using This Manual 

This manual includes the basic information you need to set up and use the 
PageManager Scanning OS. This manual assumes you have a basic 
understanding of scanners, as well as experience with Windows 
applications. The instructions in this manual include the basic steps you 
need to operate your scanner and the PageManager software. 

If you need information about a procedure, you can obtain that information 
in the PageManager online help system. 

There are two ways to obtain online help about a feature: 

> Choose Contents from the [Help' menu. 

1> Use the Context Help command to point to an object in 
PageManager and show a brief description of that object. 
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Chapter 2 

How to... 

Overview 

Treeview 
`,Vindow 

Status Bar 
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Scan Buttons 

Thumbnail 
Window 

Application Bar 

Treeview Window 
Treeview displays a break-down of the folder organization under the "My 
PageManager" folder. The branches belonging to nested folders can be 
expanded or contracted as you would in IVindows Erplorer. 

The folders above the Inbox are the folders on your hard drive that you 
mapped to PageManager, while the folders below the Inbox are folders 
within PageManager. 

When you click a folder, the documents contained in the folder will be 
displayed as a stack of thumbnails on the Thumbnail window adjacent. Click 
on the stack to spread the thumbnails out in the Thumbnail view. 
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;J PageManager 
F \I!lylme)e 
Intros! 
Articles 
Bils 
Faxes 
Letters 
NewScit Product! 
Photos 
Receipts 

Note: Folders can be created under other folders. In other words, the 
folders can be nested. This will be useful when creating sub-
classifications of a title. 

Thumbnail Window 
The Thumbnail window displays a set of miniature images of the files 
contained in a selected folder (document). 

Click on the book symbol on the Stack frame, 0, to lay the thumbnails out on 
the desktop. Click the folded corner, p, to move up and down through the 
thumbnails while viewing a stack. If there is voice attached to an image, you 
will see a speaker icon adjacent to the file name in the Thumbnail Window. 
Or, if you are in Page View window viewing an image with voice attached, 
there will be a speaker icon in the ratio field on the status bar. You may just 

click on the I icon to play the voice attached to the selected image. 

Notice that the document thumbnails are only available in interal folders. 
Disk folders contain page thumbnails only. An imported multiple page TIFF 
file will be defined as a document in PageManager folders, while in disk 
folders, a multiple page TIFF file will be treated as a file. If you want to see a 
multiple page TIFF file contained in disk folder, you may open it in Page 
View and view all the images contained in the multiple page TIFF file by 
clicking the protruding tabs at the top. 

If you are in Thumbnail View, select the Switch to Page View command from 

the [View] menu or select the Thumbnail/Page view Toggle Switch icon WI 
to switch to Page View. 
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How to... 

Status Bar 
The status bar is displayed at the bottom of the PageManager window. 

Status Bar Window P ak and drag to suolt 

Displays the current activity. 

System Information 

Click this area to display the amount of free memory, disk space, date, or 
time. 

Magnification Ratio 2 I 

The magnification of the image compared to the actual size. This part of the 
status bar is only active in Page View. You can click the Magnification Ratio 
to display a pop-up menu with items found in the [Page] menu. 

If you are in Page View window viewing an image with voice attached, there 
will be a speaker icon in the ratio field on the status bar. You may just click 

on the I icon to play the voice attached to the selected image. 

Scan Buttons 
Scan Buttons is a selection of buttons designed to make life easy when it 
comes scanning and sending images to an application. 

These buttons are contained in a bar that floats on the PageManager 
desktop. 

All you do is click on one of the buttons, and an image will be scanned and 
fed straight to the application associated with that button. 

Display Scan Buttons by selecting Scan Buttons from the [View] menu or 

pressing the [Ctrl] and [S] keys simultaneously or clicking the t4 button on 
the Command Toolbar . 

If you register a folder on your hard drive to the Application Bar, the 
registered folder will be automatically added to the Scan Buttons Settings in 
the Scan To combo box. Add it to the Scan Buttons Palette, you may start to 
acquire images to this folder by clicking the folder's icon on the Scan 
Buttons Palette. 

EFTA00578001



I 

Application Bar 
The Application Bar presents you with a palette consisting of icons 
representing applications and peripheral devices. Peripheral devices include 
printers, fax drivers, etc. 

To use any application on the application bar: 

> Click an application's or peripheral device's icon on the Application bar 
to launch the application. In this case, there is no need to select an 
image before hand. 

> Or, select an image and click on the target application or device that will 
be used to process the image. 

> Or, drag an image over the target application or device, release the 
mouse button, and the selected item will be opened by that application. 

You may want to add some of the folders on your hard drive to 
PageManager. Through registration, the folders you select can be added 
onto the Application Bar. 

Get Papers and Photographs Into PageManager 

From Your Hard Disk or CDs 

1. Click [lr on the command tool bar. 

Or. select Import from the [File] menu. 

The Open dialog box will appear from which you should make your 
selections. 

Select image files in the usual way. 

3. Click the Preview box to see a thumbnail-sized preview of the selected 
image in the dialog box. 

4. Click Open to place the image's thumbnail in the Thumbnail view. 

The image will be placed in the Inbca folder in Treeview. 
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How to... 

From Scanner 
1. Select the Select Source option from the [File] menu. 

Choose a Scanner interface from the Select Source dialog box. (This 
operation doesn't have to be repeated for every scan.) 

3. Select Acquire from the [File) menu or click e on the command tool 
bar. 

The scanner will be activated and scan an image into your Inbox. 

From Windows Explorer 
I. Use Windows Explorer to find the files you want to carry over to 

PageManager. 

2. Drag the files from the Explorer window and drop them onto the 
PageManager desktop. 

3. The files will be placed in the currently selected folder/document in 
PageManager. 

Alternatively, select the Importcommand from the [File] menu or click the 

Import icon, ar. to bring the image file into PageManager. 

Manage Images in Disk Folder 

Connect Disk Folder 
Lets you map folders on your hard drive to PageManager. The mapped 
folders will be placed under the "My PageManager" folder in the Treeview 
Window. You can move, copy and delete the sub-folders and images 
therein. 

To disconnect the mapping, simply click the right mouse button on the 
folder and select the Disconnect Folder option. 

11 
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Scanning to Disk Folder 
There are two ways of sending images to the disk folders mapped in 
PageManager. 

> Scan images into PageManager inbox and then drag them to a disk 
folder. 

• Drag the ifi/ icon to the disk folder in the Treeview Window of 
PageManager, then the scanned image will be directly scanned to that 
folder. 

Adjust Your Photos and Images 

Achieving Photonegative Effect 
Color Reversal is particularly useful for creating photonegative effects. The 
colors in the image are replaced by their color opposites. 

I. Open the image on the PageManager desktop. 

Select the Invert o tion from the (Touch-Up] menu. Or, click the Color 

palette icon, Ira on the Image Editing Toolbar. Then, click the Color 

Reversal icon, 

The image will be transposed to its opposite colors. It will look like a 
photographic negative. 

Image Enhancement 
Image Enhancement does exactly as the name suggests. It enhances your 
images by tuning dismal photos into works of art. 

To enhance an image: 

I. Select an image you want to enhance and open it out in Page View. 

2. Click the Color palette icon, gm , on the Image Editing Toolbar. Then, 

click the Auto Image Enhancement icon, k. 
The Auto Image Enhancement dialog box is divided into two sections. 
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How to... 

On the upper pan, the left thumbnail is the Original enhancement state 
and the right is the Sample enhancement state. The lower part contains 
eight examples of standard enhancements. Select one of the examples to 
display the effect in the Sample thumbnail. 

3. Select the enhancement option you want from the lower part of the 
dialog box. The Sample thumbnail will then display the effect of the 
chosen enhancement option. 

4. Use the 0 and 0 buttons to adjust the magnification. 

5. Click OK to finalize the enhancement. 

Adjusting Contrast and Brightness 
This feature is ideal for mellowing a stark image. 

1. Open the image on the PageManager desktop. 

2. Select Contrast/Brightness from the [Touch-Up] menu. Or, click the 
Color palette icon, La, on the Image Editing Toolbar. Then, click the 

Contrast-brightness icon, %. 

The Set Brightness and Contrast dialog box will be called. 

3. Adjust the magnification in the Sample thumbnail by clicking the 0 and 
0 buttons. 

4. Move the frame in the Original thumbnail to see the magnified portion, 
enclosed by the frame, in the Sample. 

5. Drag the Contrast or Brightness scroll bar in the appropriate direction to 
adjust the contrast or brightness respectively. 

6. Select OK to set your selection. 

13 
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Adjusting Color 
The Color Adjustment tool changes the overall coloration of the image. So, 
you may add any color of tinting you want. 

1. Open the image on the PageManager desktop. 

2. Select the Color Adjustment option from the ITouch-Upl menu. Or, click 
the Color palette icon, Fal. on the Image Editing Toolbar. Then, click 

the Color Adjustment icon, 0. 

The Color Adjustment dialog box will appear. 

3. Adjust the magnification in the Sample thumbnail by clicking the 0 and 
0 buttons. 

4. Move the frame in the Original thumbnail to see the magnified portion 
in the Sample. 

5. Drag the crosshairs to the desired hue on the color wheel to tint the 
image. 

6. Click OK to set your selection. 

Convert Images to Text (OCR) 

Converting an Image to Text 
PageManger can recognize characters in color, gray, and black & white 
(linear) images. After recognition, the relative positions of the recognized 
text and images will the same as that in the original image file. PageManager 
has the ability to OCR images without them being opened. 

1. In the PageManager window, select a thumbnail, document or open a 
set of image pages you want to convert. 

2. Choose Text View (OCR) from the [View' menu. Or, select the icon 
from the Command Tools to automatically initiate optical character 
recognition (OCR). 

4
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How to... 

The OCR feature will convert any text held in the image to editable text. If 
you selected a document, all the images held within that document will be 
character recognized. 

Once the text has been recognized, the OCRed text will be regarded as part of 
the contents of your image file by the Find feature. Thus, your document will 
be easier to find in the future. 

Outputting OCRed Text in txt / rtf / html Format 
Select the Save As command from the [File] menu or click the Save As icon, 

to send the image file to a directory with txt / rtf / html format. 

1. Select the Save As command from the [File] menu. 

2. Give the file a new filename. 

3. From the Save As Type pull-down menu, select a format for the text file. 

4. Click OK to save the recognized text. 

Note: If the page hasn't been OCRed, it will be OCRed first. 

Deleting OCRed Text 
After you have OCRed an image, you can delete the recognized text by 
selecting the Delete Text command from the [Edit] menu. Then the image is 
now an unrecognized image. If you select the Text View (OCR) command to 
see its text part, PageManager will perform another OCR on this image so 
that you can edit its text. 

Search Your Images / Documents 

Finding An Item 
To find documents or pages in PageManager: 

1. Select the Find command from the [Edit] menu or click the search icon, 

a . on the tool bar. 

I Make entries in one or many of the fields in the Find dialog box. 
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3. Click Search Now! to start searching PageManager for the files 
matching the search keys. 

The results will be displayed in the Search Results field. 

Adding index information to A Document / Page 
The information dialog box includes title, author, keywords, creation date, 
and memo. It allows you to edit information as a search index. 

To add index information to a document or page: 

I. Select a document or page you want to add information. 

2. Choose the Information command from the [View) menu, or choose the 

information icon, 0, on the command toolbar. Alternatively, you can 
click the right mouse button and then choose the Information option 
from the pop-up menu. Then the Document/Page Information dialog box 
will appear. 

3. Enter the information of the document or page in the dialog box, and 
then click OK to apply. 

Fuzzy Searching 
The Fuzzy level allows you to alter the preciseness of a search, thus 
spreading your search to less well defined items. 

1. Select the Fluid command from the [Edit) menu or click the find icon, a. 
on the tool bar. 

2. Type text in the Locate Text field and then check the Content box. 

3. Click the Fuzzy Level tab of the Find dialog box. 

4. Move the pointer on the scroll bar to a number between 0 and 100. 

5. Click Search Now! to start searching your PageManager Desktop for 
the files matching the search keys. 
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How to... 

6. The results will be displayed in the Search Results field. 

7. Select a result from the Search Result box, then click the Go To button 
to display the image in Page View or Thumbnail View. 

Send Images to Your Friends 

Sending Images by E-Mail 
Using PageManager with your E-mail: 

1. Drag the item from the PageManager window to the E-Mail button on 
the application bar. PageManager will then start your e-mail application. 

2. Create the e-mail message you want to send. 

For instructions on creating e-mail, see the documentation for your e-mail 
software. 

Sending Images by Fax 
The Fax button opens a fax application from which you can send out a fax. 

To send a Fax: 

1. Drag the item from the PageManager window to the Fax button on the 
Application Bar. PageManager will then open your fax application. 

2. Create the fax message you want to send. 

For instructions on creating a fax message, see the documentation for your 
fax application. 

Sending Images Using Presto! Wrapper 
Presto! Wrapper is a type that allows you to package images with a built-in 
viewer. It's just like someone sending you a box of slides with the slide 
projector. The Viewer has simple viewing facilities to zoom-in and out, 
browse images, etc. 

Just click a thumbnail at the side to display the full image. 
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To create a Presto! Wrapper: 

1. Select the image (s) you want to send to a recipient. 

2. Select Save from the (Filel menu or click la on the command tool bar. 
The Save As dialog box will appear. 

3. From the Save As Type combo box, select Presto! Wrapper (*.EXE). 

4. From the Save In combo box, choose a suitable destination directory. 

5. Enter a name for the executable file in the File Name field. 

6. Click the Save button. The image(s) will be saved as an executable file. 

7. It is now just a simple matter of attaching the executable file to your e-
mail or intemet mail and sending it. 

Adding Greeting Screen to Presto! Wrapper 

If you save your images as Presto! Wrapper format, you may select an 
animation as the open greeting for the wrapped file. When recipients double 
click on the EXE file, the selected animation will be shown on the screen 
before the wrapped images being opened. 

Save and Delete Images 

Saving Pages to Disk 
Choose Save As from the [File) menu. The Save As dialog box will 
appear. 

2. Enter the filename and select the file format you want to use. Then 
locate the path for the storage of the file. 

3. Click OK to export and save the file. 

If you save your images as Presto! Wrapper format, you may select an 
animation as the open greeting for the wrapped file. When recipients double 
click on the EXE file, the selected animation will be shown on the screen 
before the wrapped images being opened. 

Note: PageManager also supports Multiple Page TIFF format. You 
may choose it from the Save As Type combo box in the Save As 
dialog box. 
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How• to... 

Deleting Documents / Pages 
1. Select documents you want to delete. 

I Choose the Delete document/Page command from the Edit menu, or 
click the right mouse button on the document or page and then choose 
the Delete document/page option from the pop-up menu to delete the 
documents or pages you select. 

Undoing Deletion 
After deleting documents and pages from PageManager, you still can 
restore the last delete documents or pages. Simply choose the Undo 
command from the Edit menu to restore the documents and pages you delete 
back to PageManager. 

Print Photos 

Printing Documents I Pages 
1. Drag the item to the Printer button on the application bar, or select the 

item and click the Printer button. 

Select the appropriate options and click OK. PageManager will send the 
file to your printer. 

Adding Printers to Application Bar 
1. Select the Print Setup command from the File menu, or click the right 

mouse button on any application button in the Application Bar, and 
then select Properties option. The Application Properties dialog box 
will then appear. At the bottom of the application list box, you will see 
the printers list installed in your system. 

I Choose a printer you want to use, and check the Appear in Application 
Bar box. 

3. Click OK to apply the setting. 
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Print Photos 
You can print your pictures in many sizes, placing one or several on a page. 
If you create a collage with pictures, you may want to print in several 
versions: 

➢ A full size copy 

➢ A smaller version for taking to the office or keeping in your wallet 

➢ A page containing thumbnails of all your favorite photos 

Before printing photos, click the Options button at the bottom left corner of 
the [PrintFun] dialog box and select the print options. 

Print Catalogs 
It's easy to make a vivid catalog by using the PrintFun feature in 
PageManager. Let's say you've created a collage with pictures taken at a 
family reunion. You can now send family members a contact sheet 
containing thumbnails of all your favorite reunion pictures. Then they can 
have a full view of all the pictures. 

You can design your catalog by choosing different paper sizes and 
rearranging the columns and rows. You can also print out titles and dates 
for each photo, to help you remember people and occasions. 

To print catalogs: 

I. Select the photos you wish to print. 

2. Choose the Print Catalog command from the PrintFun submenu from 
the [File] menu to invoke the [PrintFun] dialog box. 

3. Make the appropriate settings and then click the Print button. 

Note: To set the paper style for your catalog, simply click the Paper 
Style button at the middle right edge of the (PrintFuni dialog 
box. 
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How to... 

Application Bar 

Sending Images/Documents to An Application 
➢ To use any application on the application bar: 

Select the image(s) and click on the target application. Or drag the 
image(s) over the target application, release the mouse button, and the 
selected item will be opened by that application. The transfer format will 
be the one you specified in application Properties dialog box. 

> To use any application in your computer: 

I. Open the application, which will be the destination for the image 
file. 

2. Select the desired image file from Treeview or Thumbnail view. 

3. Drag the file and drop it onto the opened application. 

Register New Application 
PageManager builds up a powerful database of readily accessible 
applications and devices that can be shown on the Application bar or Scan 
Buttons. 

The Register New Application command calls the Register Application 
Wizards, which present a step by step guide to registering the application's 
details on PageManager's database. By clicking the Appear in Application 
Bar check box, the application's icon can be displayed on the Application 
bar. 

Registering a new application 

The Application Wizards will appear after you select the Register New 
Application command from the [File) menu. Just follow the descriptions 
below: 

1. Choose Register New Application from the Applications Setting 
submenu in the [File) menu or click the Register New Application icon. 

A. on the command tool bar. 

2. Click the 'Browse' button to locate the application that you wish to 
register. 

21 
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3. Click Next to enter the next dialog box - Select Transfer File Format. 

4. Select a file format from the drop-down list. This will tell PageManager 
what format to use in order to transfer the file to the chosen application. 

5. Click the Modify Original and Appear in Application Bar check boxes 
as appropriate. 

6. Enter the appropriate details in subsequent dialog boxes until you reach 
the end. 

Scan Buttons 

Sending Images/Documents on Scan Buttons 
The action of the Scan Buttons Palette channels data directly from the 
scanner to the destination application without PageManager intervening. 

1. Simply click the destination button on the palette. PageManager will 
send data directly from the scanner to the destination application you 
select. 

2. To change any of the palette buttons, select the Scan Buttons Setting 
from the !File) menu. Or simply click the right mouse button on the 
application button you want to change. Choose the Properties 
command from the pop-up menu. In the Application Properties dialog, 
make appropriate selections and then click OK to apply your settings. 

Use Filing Folders 

Sending Images/Documents to A Folder 
Communication between PageManager and your system is now easier. 
PageManager lets you add a system folder to the Application Bar and the 
Scan Buttons. 
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How to... 

That means if you want to transfer images or documents from PageManager 
to a folder that has been registered and appears on the Application Bar, you 
can simply drag them onto the folder icon on the Application Bar. The 
selected images or documents will then be transferred therein. 

To send images/documents to a folder: 

I. Select one or some images on PageManager's desktop. 

2. Click on the target folder icon on the Application Bar. 

Or, simply drag the images onto the target folder icon. 

If the destination of a Scan Button is a registered folder, clicking this Scan 
Button will scan the images to the specified folder. 

While the image is being sent, PageManager will convert the image to a 
format that was determined when you registered the folder. You can change 
the format via the Application Properties dialog box. 

Registering Folders 
Communication between PageManager and your system is now easier. 
PageManager lets you add a folder from your computer to the Application 
Bar and the Scan Buttons. 

To register a folder: 

1. Select the Register Folder command from the submenu of the 
Applications Setting command from [File) menu. The Register Folder 
dialog box will appear on the screen. 

2. Click the Browse button to select a folder from your computer. 

3. From the File format drop-down list, choose a suitable file format for the 
transferred image. 

4. Check whether to display the folder in the Application Bar. 

EFTA00578015



Organize and Manage Document in Folder 

Copying and Moving Documents to a Folder 
To copy documents to a folder: 

1. Select the documents you want to copy in Treeview or in the Thumbnail 
Window. 

2. Hold down the [CTRL] key on your keyboard and then drag the 
documents you select. 

3. Drop the documents onto the desired folder. The documents will be 
copied to the folder you select. 

To move documents to a folder: 

1. Select the documents you want to move in Treeview or in the thumbnail 
window. 

2. Drag the documents you select. 

3. Drop the documents to a desired folder. Then the documents will move 
to the folder you select. 

Naming Folders and Documents 
To name a folder or document: 

I. Choose a folder or a document in Treeview or in the Thumbnail 
Window. 

2. Click on the name field. The name field will become a text box. 

3. Enter a name for the folder or document. Then press ENTER on your 
keyboard. 
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How• to... 

New Folder 
Use the New Folder command to create a new folder for document storage. 

To Create a New Folder: 

I. Go to the root of the file hierarchy, or a branch containing an existing 
folder. 

Select the New Folder command from the [File] menu. 

Or, from the Command Tools, click the New Folder icon, . 

2. A new branch will be created with the temporary filename `New Folder', 
under the selected folder or 'My PageManager'. 

3. In Treeview, type a name for the new folder in the name field, and press 
EWER. 
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Chapter 3 

Toolbar 

Command toolbar 

OW 

PE 

Switch to Thumbnail View/Page View 

Switches to a view of thumbnails or full image. 

Image View 

When the text mode is active, the Image button lets you toggle to the 
image mode. 

Text View (OCR) 

Text View shows the text of image or performs OCR on the currently 
selected thumbnail or opened image - if not already OCRed. 

New Folder 

Use the New Folder command to create a new folder for document 
storage. 

Import 

Use this command to open an existing file and place it in the Inbox. 
You can open multiple files at once. 

..T6i Get Photos from PhotoNet 

Use this command to share photos on the Internet. By accessing the 
PhotoNet web site, you can share photos with your friends on the 
Internet. 
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Toolbar 

61 Save As 

Use this command to export and save the active document to a 
specified directory. When you export a document, PageManager will 
display the Save As dialog box so you can name your document. 

a Acquire 

Begins scanning the image from the selected source. The acquired 
(scanned) image will be placed in the Inbox. 

a Find 

The Find command lets you set parameters (Title, Author, Content, 
Keyword, Memo, Annotations, Creation Date, Match Case) for a data 
search. The Find dialog box will open by clicking the find icon or 
selecting the Find command from the (Edit) menu. 

ra Slide Show 

The Slide Show option presents selected images consecutively as if 
you were viewing your own personal slide show. 

fg Lett 90°

Turns the image counter-clockwise by 90 degrees. 

Pt Right 90°

Rotates the image clockwise by 90 degrees. 

Zoom In 

Click this button to enlarge the image. 

Zoom Out 

Click this button to de-magnify the image. 
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Enable/Disable Scan Buttons 
ff

Click the enable Scan Buttons icon eigon command toolbar to 
display the Scan Buttons. When the Scan Buttons shows on the 

screen, the icon changes to it Click it to close the Scan Buttons. 

Show/Hide Annotation 

This command is a toggle switch, which allows you to show or hide 
annotations on an image. If you want to print the image with the 
annotations on it, show the annotations before you print. 

Register New Application 

The Register New Application command calls the Register 
Application Wizards, which present a step by step guide to 
registering the application's details on PageManager's database. By 
clicking the Appear in Application Bar check box, the application's 
icon can be displayed on the Application bar. 

Preferences 

Customizes the Compression and OCR settings. 

Information 

Displays the Information regarding a selected document or image. The 
information includes title, author, keywords, creation date, and memo. 
It allows you to edit that information and use it as a search index. 

Get Help 

Use the Context Help tool to point to an object in the PageNlanager to 
show a brief description of that object. 

PageManager On the Web 

You can get product information from the Web. 
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Toolbar 

Annotation tools 

1._.1 Image Select 

The Image Select tool defines the portion of the image to which you 
want to change. Only the portion enclosed within the dotted marquee 
will be changed. Simply enter Page View, select the Image Select tool 
and drag to form the dotted marquee. 

Selector 

The selector is used to select annotation objects. Choose the Selector 
tool, then click on an annotation to select. From that point you can 
move, resize, delete or change the annotated objects. 

Irt

T 

Move 

This tool is useful for panning when you are in extreme close-up 
without the need to demagnify the image. 

I. Choose the Move tool (Hand). 

2. Click and hold the Hand cursor on the image with the left mouse 
key. 

3. Drag to shift the entire image in the desired direction. 

Text 

Adds text to the image. 

Pasting Sticky Notes 

Sticky notes are useful for adding comments to an image without 
defacing the actual image. 

Choose the Sticky Note tool to add a note to the surface of the image. 
You can edit, move, and resize sticky notes. 
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Stamps 

Stamping simulates the action of using a rubber stamp to place an 
impression on an image. The impression can take many forms - dates, 
images and text. This would be a useful tool to show that an official 
form has passed a certain stage. 

Highlighter 

Choose the Highlighter tool to highlight a particular area of the image. 

Freehand Line 

Lets you freely draw, underline, circle, scribble, and mark on the image 
with a colored pen. 

Straight Line 

Choose the straight line tool to draw straight lines. 

Image Editing tools 

LA Image Select 

The Image Select tool defines the portion of the image to which you 
want to change. Only the portion enclosed within the dotted marquee 
will be changed. Simply enter Page View, select the Image Select tool 
and drag to form the dotted marquee. 

Selector 

The selector is used to select annotation objects. Choose the Selector 
tool, then click on an annotation to select. From that point you can 
move, resize, delete or change the annotated objects. 

Move 

This tool is useful for panning when you are in extreme close-up 
without the need to demagnify the image. 

I. Choose the Move tool (Hand). 
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Toolbar 

2. Click and hold the Hand cursor on the image with the left 
mouse key. 

3. Drag to shift the entire image in the desired direction. 

Crop 

Selects part of an image and discards the rest. 

1 

To crop an image: 

1. Open the image. 

Choose Crop from the [Edit) menu, or click the IF icon from the 
Image Editing Toolbar. 

/. 

3. Position the cursor at one corner of the area you want to keep, 
then hold down the mouse button, drag the cursor to the 
opposite corner and release the mouse button. As you drag the 
cursor, you will see a rectangular marquee form around the area 
you are selecting. 

4. Move the scissors mouse cursor inside the rectangular marquee 
and click to confirm the selection. 

PageManager crops the image, keeping only the area you 
selected. 

Achieving Photonegative Effect 

Color Reversal is particularly useful for creating photonegative 
effects. The colors in the image are replaced by their color opposites. 

I. Open the image on the PageManager desktop. 

2. Select the Invert option from the (Touch-Up) menu. Or, click the 

Color palette icon, 4 V-41, on the Image Editing Toolbar. Then, 

click the Color Reversal icon, 

The image will be transposed to its opposite colors. It will look 
like a photographic negative. 

31 
tai 
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\ Image Enhancement 

Image Enhancement does exactly as the name suggests. It enhances 
your images by turning dismal photos into works of art. 

To enhance an image: 

I. Select an image you want to enhance and open it out in Page 
View. 

2. Click the Color palette icon, EA on the Image Editing Toolbar. 

Then, click the Auto Image Enhancement icon, \. 

The Auto Image Enhancement dialog box is divided into two 
sections 

On the upper part, the left thumbnail is the Original enhancement 
state and the right is the Sample enhancement state. The lower 
part contains eight examples of standard enhancements. Select 
one of the examples to display the effect in the Sample thumbnail. 

3. Select the enhancement option you want from the lower part of 
the dialog box. The Sample thumbnail will then display the effect 
of the chosen enhancement option. 

4. Use the 0 and 0 buttons to adjust the magnification.. 

5. Click OK to finalize the enhancement. 

Adjusting Contrast and Brightness 

This feature is ideal for mellowing a stark image. 

1. Open the image on the PageManager desktop. 

2. Select Contrast/Brightness from the ITouch-Upi menu. Or, click 
the Color palette icon, Olt on the Image Editing Toolbar. Then, 

click the Contrast-brightness icon, 46. 

3. The Set Brightness and Contrast dialog box will be called. 

4. Adjust the magnification in the Sample thumbnail by clicking the 
0 and 0 buttons. 
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Toolbar 

5. Move the frame in the Original thumbnail to see the magnified 
portion, enclosed by the frame, in the Sample. 

6. Drag the Contrast or Brightness scroll bar in the appropriate 
direction to adjust the contrast or brightness respectively. 

7. Select OK to set your selection. 

Cal Adjusting Color 

The Color Adjustment tool changes the overall coloration of the 
image. So, you may add any color of tinting you want. 

1. Open the image on the PageManager desktop. 

2. Select the Color Adjustment option from the (Touch-Upl menu. 
Or, click the Color palette icon, MI, on the Image Editing 

Toolbar. Then, click the Color Adjustment icon, 0. 

The Color Adjustment dialog box will appear. 

3. Adjust the magnification in the Sample thumbnail by clicking the 
0 and 0 buttons. 

4. Move the frame in the Original thumbnail to see the magnified 
portion in the Sample. 

5. Drag the crosshairs to the desired hue on the color wheel to tint 
the image. 

6. Click OK to set your selection. 
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Chapter 4 

Menu 

File 

New Folder 

Connect Disk Folder 

Import 

Create a new folder. 

Lets you map folders on your hard drive to PageManager. 

Open an existing file and add it into Inbox. 

Get Photos from PhotoNet... 

Save As... 

Acquire... 

Select Source... 

Scan Setting... 

Paper Sensing 

Print... 

Get photos from PhotoNet. 

Save a copy of the document in a separate file. 

Acquire image data. 

Select TWAIN data source. 

Change the scan setting. 

This option is only enabled if your scanner supports the 
Paper Sensing feature. The Paper Sensing feature 
automatically indicates that there arc sheets of paper on the 
scanners feeder. 

Send the active document to the Printer. 

PrintFun Print Photos 

Print Catalogs 

Print Setup.. 

Fax Setup... 

Sends selected photos to your printer. 

Prints the selected photos as a catalog. 

Change the printer settings. 

Fax the active or selected document(s). 

Change the fax and fax options. 
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Menu 

Applications Setting 

Scan Buttons Setting... 

Preferences... 

Exit 

Edit 

Undo 

Cut 

Copy 

Paste 

Delete 

Rotate 

Register New Application... 

Register Folder... 

Application Properties... 

Refresh Application Bar 

Register a new application. 

Register a folder from your 
computer. 

Change application properties. 

Refresh application bar. 

Change the Scan Buttons setting. 

Customize some PageManager features. 

Exit PageManager. 

Undo the last operation (if it can be undone). 

Cut the selected object to the Clipboard. 

Copy the selected object to the Clipboard. 

Paste object from the Clipboard. 

Delete the active or selected object. 

Rotate image clockwise 90. 180. or 270 degrees or rotate image to a specific 
angle. 

Flip Flip the image from left to right or flip the image upside down. 

Find the first matched document/page. 

Find Next 

View 

Find the next matched document/page. 

Switch to Thumbnail View 
/ Page View 

Image View 

Switch to a view of thumbnails or of full image. 

Text View (OCR) 

Display the image of current page. 

Display the recognized text of current page. 
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Information... 

Toolbars... 

Application Bar 

Tree view 

Show current document information. 

Customize Toolbar. 

Show or hide application bar. 

Show or hideTreeview. 

Scan Buttons 

Slide Show 

Set As Screen Saver 

Set As Wallpaper 

Page 

Show or hide Scan Buttons. 

Play a slide show on selected images. 

Set the selected images as screen saver. 

Set the selected images as Wallpaper. 

Fit Page To Window Fit image in window. 

Fit Width To Window 

Actual Size 

Reduced Vicw 

Fit image to window width. 

Display image at full scales. 

Scale View Reduce to 112 scale view. 

x1/3 Scale View Reduce to 1/3 scale view. 

x114 Scale View Reduce to 114 scale view. 

x1/5 Scale View Reduce to 1/5 scale view. 

x1/6 Scale View Reduce to 116 scale view. 

x1/7 Scale View Reduce to I/7 scale view. 

x1/8 Scale View Reduce to I/8 scale view. 

Enlarged View x 2 Scale View 

x 3 Scale View 

x 4 Scale View 

x 5 Scale View 

x 6 Scale View 

x 7 Scale View 

x 8 Scale View 

Enlarge to 2 times scale view. 

Enlarge to 3 times scale view. 

Enlarge to 4 times scale view. 

Enlarge to 5 times scale view. 

Enlarge to 6 times scale view. 

Enlarge to 7 times scale view. 

Enlarge to 8 times scale view. 
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Annotation 

Line... 

Font... 

Color... 

Stamps... 

Show/Hide Annotation 

Touch-Up 

Crop 

To set the line property. 

To set the font property. 

To set the color property. 

To set the stamp property. 

Show or hide annotation. 

Achieving Photonegativc Effects 

Image Enhancement 

Adjusting Contrast and 
Brightness 

Adjusting Color 

Help 

Contents 

Drag to define cropping frame. 

Reverse the colors of an image. 

Enhance an image quality automatically. 

Adjust the contrast and brightness of an image. 

Adjust the color balance of an image. 

How to use Help 

PageManager on the 
Web 

Display a list of Help topics. 

Display an explanation of how to use the Help system. 

Get product update information from the Web. 

About PageManager... Display program information. version number and copyright. 
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